• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
Whatpulse not working
Started by: JonasJonsson, 02-20-2013, 08:44 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
7,456
devmonster
02-20-2013, 11:29 AM
   
2.0.4 Crashing and Resetting
Started by: dj_chalky, 02-14-2013, 03:05 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
6,207
dj_chalky
02-20-2013, 09:07 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
3
11,061
RagnaParadise
02-18-2013, 06:03 PM
   
bandwidth in client differs from website
Started by: epistasis, 02-14-2013, 11:50 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,942
smitmartijn
02-18-2013, 05:29 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
5,383
smitmartijn
02-18-2013, 05:23 PM
  Exclamation
Settings not saved
Started by: RobinJ1995, 02-16-2013, 01:47 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,797
zorann
02-17-2013, 08:45 AM
   
[2.0.4] Won't start
Started by: Moofey, 02-14-2013, 05:26 AM
  • 0 Vote(s) - 0 out of 5 in Average
3
7,735
eTheBlack
02-15-2013, 09:32 PM
  Exclamation
A couple of 2.0.4 mouse issues
Started by: defurious, 02-11-2013, 08:30 AM
  • 1 Vote(s) - 5 out of 5 in Average
4
8,270
defurious
02-14-2013, 09:38 AM
   
2.0.4 mouse/keyboard lagging
Started by: Wezzor, 02-03-2013, 10:20 PM
1 2 3
  • 2 Vote(s) - 5 out of 5 in Average
22
35,593
dj_chalky
02-13-2013, 09:46 AM
   
2.x randomly stops tracking keys + clicks
Started by: citricsquid, 02-08-2013, 09:22 AM
  • 1 Vote(s) - 5 out of 5 in Average
2
7,498
Schmutzka
02-13-2013, 03:34 AM
   
Help!!!
Started by: josh.w.wakefield, 02-12-2013, 03:13 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,807
borandi
02-12-2013, 11:03 AM
   
Mouse Heatmap
Started by: Zielmann, 02-02-2013, 10:03 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
9,766
eagle00789
02-12-2013, 08:48 AM
   
  • 1 Vote(s) - 1 out of 5 in Average
2
4,982
Megachip
02-11-2013, 09:22 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
0
4,475
RaymondTracer
02-10-2013, 11:41 AM
   
2.0.4 crashes on certain key press in putty
Started by: ile89, 02-08-2013, 07:46 AM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,433
alfio8788
02-10-2013, 07:33 AM
   
WhatPulse 2.x
Started by: RevDude, 02-09-2013, 03:15 AM
  • 1 Vote(s) - 5 out of 5 in Average
0
4,194
RevDude
02-09-2013, 03:15 AM
   
Download for 1.7.1
Started by: J_Darnley, 02-07-2013, 12:28 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
3,795
J_Darnley
02-07-2013, 12:28 PM
   
WhatPulse has stopped working
Started by: Damien*vampire*, 02-04-2013, 11:12 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
7,334
Damien*vampire*
02-07-2013, 10:47 AM
   
Can't detect computer in the list
Started by: kramerty88, 02-04-2013, 02:23 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,671
kramerty88
02-07-2013, 09:34 AM
   
Running on Chromebook
Started by: London_Ash, 02-06-2013, 10:06 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
4,346
Suck My Trend
02-06-2013, 10:06 PM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 58 Guest(s)