• ¡Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
  Exclamation
Not counting anything
Started by: gambiauser, 05-19-2013, 03:53 PM
  • 0 Vote(s) - 0 out of 5 in Average
8
9,659
smitmartijn
05-20-2013, 11:21 AM
   
SC2 not counting keyboard
Started by: KnoTra, 05-15-2013, 03:05 AM
  • 0 Vote(s) - 0 out of 5 in Average
9
11,313
KnoTra
05-19-2013, 03:05 AM
   
Tablet taps in games aren't counting
Started by: x_Nyu_x, 05-13-2013, 07:49 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,001
Goyatuzo
05-18-2013, 05:58 PM
   
No interfaces listed in Ubuntu 12.10
Started by: drdamour, 12-26-2012, 08:48 PM
1 2 3 4 5
  • 1 Vote(s) - 1 out of 5 in Average
41
80,543
smitmartijn
05-17-2013, 08:13 PM
   
Linux - 2.0.4 doesn't work on Debian
Started by: ejsik, 02-02-2013, 10:04 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
11
18,696
hostname
05-13-2013, 06:16 PM
   
not counting keys and clicks during games
Started by: ssnake42069, 01-02-2013, 07:46 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
13
17,930
Bloopy
05-12-2013, 10:25 PM
   
Logged onto wrong account
Started by: AndrewS90, 05-07-2013, 07:07 PM
  • 0 Vote(s) - 0 out of 5 in Average
6
9,546
Andrew_S90
05-09-2013, 06:23 PM
   
Geek Window on OSX?
Started by: pixelmixer, 05-09-2013, 02:11 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,218
smitmartijn
05-09-2013, 04:22 PM
   
whatpulsed loggout out on multiple computers
Started by: commentator, 05-05-2013, 03:52 PM
  • 0 Vote(s) - 0 out of 5 in Average
6
7,835
advcomp2019
05-07-2013, 05:26 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
4,733
RaymondTracer
05-06-2013, 08:21 AM
   
v2.1+xp: Runtime Error
Started by: cnjack, 04-30-2013, 02:25 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
11
13,451
condoor
05-05-2013, 02:36 PM
   
Whatpulse crashes often
Started by: MrPedantic, 04-22-2013, 07:34 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,537
smitmartijn
05-05-2013, 07:35 AM
   
Does WhatPulse only monitor Port 80/443?
Started by: dj_chalky, 05-02-2013, 12:20 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,040
smitmartijn
05-03-2013, 08:01 PM
   
Reset everything when updated!
Started by: MadMads11, 05-02-2013, 08:47 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,200
smitmartijn
05-03-2013, 07:58 PM
   
Updating WP to 2.1
Started by: nathen78906, 04-26-2013, 09:12 PM
1 2 3
  • 1 Vote(s) - 5 out of 5 in Average
28
37,308
smitmartijn
05-03-2013, 07:55 PM
   
Unable to start WhatPulse
Started by: g00glen00b, 04-30-2013, 01:03 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,664
smitmartijn
05-01-2013, 06:29 PM
   
Application Uptime?
Started by: Megachip, 02-06-2013, 02:01 PM
  • 0 Vote(s) - 0 out of 5 in Average
7
10,980
Megachip
04-29-2013, 12:15 PM
   
How must I install this?
Started by: satshow, 02-03-2013, 10:34 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
6,816
satshow
04-28-2013, 08:09 AM
   
Installed New WhatPulse client.....
Started by: Xenolution, 04-27-2013, 01:05 AM
  • 1 Vote(s) - 5 out of 5 in Average
1
4,664
smitmartijn
04-27-2013, 05:14 AM
   
Save file corrupt?
Started by: Origination, 04-26-2013, 08:55 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,577
smitmartijn
04-27-2013, 05:09 AM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 64 Guest(s)