Moderated By: WhatPulse Staff
Users browsing this forum: 57 Guest(s)
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
Go to first unread post BSOD or Power flicker?
PhoSco, 01-31-2013, 04:35 AM
2 4,861
  • 0 Vote(s) - 0 out of 5 in Average
02-01-2013, 07:54 AM
Last Post: devmonster
   
Go to first unread post Heavy lag, and yep its WhatPulse (Pages: 1 2 )
Xtr3me, 01-06-2009, 12:36 AM
16 21,499
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 07:54 PM
Last Post: Suck My Trend
  Bug 1 5,924
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 06:47 PM
Last Post: smitmartijn
   
Go to first unread post Consistency
Epitaph, 01-29-2013, 06:08 PM
3 5,350
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 06:36 PM
Last Post: MasterKenshin
   
Go to first unread post User name issue
Craig.Huffstetler, 01-30-2013, 02:40 PM
2 5,834
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 02:27 PM
Last Post: xarquid
   
Go to first unread post Pulses Inaccurate?
V1073NT, 01-31-2013, 05:17 AM
1 5,253
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 08:22 AM
Last Post: smitmartijn
    7 13,774
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 06:49 AM
Last Post: bryan
   
Go to first unread post keys not being tracked
tomjohnr, 01-29-2013, 07:00 AM
3 7,648
  • 0 Vote(s) - 0 out of 5 in Average
01-31-2013, 06:41 AM
Last Post: robby251
   
Go to first unread post Pulse every X hours
Spacecraft, 01-29-2013, 08:16 AM
2 6,262
  • 0 Vote(s) - 0 out of 5 in Average
01-30-2013, 10:41 PM
Last Post: Bloopy
   
Go to first unread post Games and Whatpulse
Renax, 01-26-2013, 06:07 AM
5 10,631
  • 0 Vote(s) - 0 out of 5 in Average
01-28-2013, 05:00 AM
Last Post: Goyatuzo
   
Go to first unread post Heatmap problem
mirozi, 01-26-2013, 11:35 AM
2 7,443
  • 0 Vote(s) - 0 out of 5 in Average
01-27-2013, 07:07 PM
Last Post: smitmartijn
   
Go to first unread post WhatPulse 2.0.2 (Pages: 1 2 3 4 ... 6 )
smitmartijn, 01-17-2013, 09:16 PM
51 114,753
  • 2 Vote(s) - 5 out of 5 in Average
01-27-2013, 02:05 PM
Last Post: smitmartijn
   
Go to first unread post Notification icon not showing up
zodac, 01-26-2013, 03:04 PM
0 4,569
  • 0 Vote(s) - 0 out of 5 in Average
01-26-2013, 03:04 PM
Last Post: zodac
   
2 6,336
  • 0 Vote(s) - 0 out of 5 in Average
01-26-2013, 11:04 AM
Last Post: Siguardius
    2 7,655
  • 1 Vote(s) - 5 out of 5 in Average
01-25-2013, 09:10 PM
Last Post: Supernova190
    2 4,835
  • 0 Vote(s) - 0 out of 5 in Average
01-25-2013, 08:44 PM
Last Post: ZeroFreak
    1 6,323
  • 0 Vote(s) - 0 out of 5 in Average
01-25-2013, 04:26 PM
Last Post: smitmartijn
   
Go to first unread post Down? Up?
stan0, 01-07-2013, 04:25 PM
1 3,828
  • 0 Vote(s) - 0 out of 5 in Average
01-25-2013, 10:11 AM
Last Post: borandi
   
Go to first unread post 'Already running' on startup
183426, 01-23-2013, 05:41 AM
4 7,941
  • 0 Vote(s) - 0 out of 5 in Average
01-25-2013, 04:56 AM
Last Post: WOWVern
    0 4,865
  • 0 Vote(s) - 0 out of 5 in Average
01-24-2013, 11:15 AM
Last Post: ZeroFreak


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump: