• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
Whatpulse 2.xx with an Debian repository?
Started by: kimme, 01-01-2013, 12:25 PM
  • 0 Vote(s) - 0 out of 5 in Average
7
12,355
hostname
05-23-2013, 08:07 PM
   
Whatpulse not working on OSX 10.4
Started by: ryano, 05-23-2013, 06:42 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
4,948
smitmartijn
05-23-2013, 06:52 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
9,052
Dokter Computer
05-20-2013, 07:47 PM
  Exclamation
Not counting anything
Started by: gambiauser, 05-19-2013, 03:53 PM
  • 0 Vote(s) - 0 out of 5 in Average
8
10,234
smitmartijn
05-20-2013, 11:21 AM
   
SC2 not counting keyboard
Started by: KnoTra, 05-15-2013, 03:05 AM
  • 0 Vote(s) - 0 out of 5 in Average
9
11,884
KnoTra
05-19-2013, 03:05 AM
   
Tablet taps in games aren't counting
Started by: x_Nyu_x, 05-13-2013, 07:49 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,335
Goyatuzo
05-18-2013, 05:58 PM
   
No interfaces listed in Ubuntu 12.10
Started by: drdamour, 12-26-2012, 08:48 PM
1 2 3 4 5
  • 1 Vote(s) - 1 out of 5 in Average
41
83,934
smitmartijn
05-17-2013, 08:13 PM
   
Linux - 2.0.4 doesn't work on Debian
Started by: ejsik, 02-02-2013, 10:04 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
11
19,440
hostname
05-13-2013, 06:16 PM
   
not counting keys and clicks during games
Started by: ssnake42069, 01-02-2013, 07:46 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
13
18,742
Bloopy
05-12-2013, 10:25 PM
   
Logged onto wrong account
Started by: AndrewS90, 05-07-2013, 07:07 PM
  • 0 Vote(s) - 0 out of 5 in Average
6
10,176
Andrew_S90
05-09-2013, 06:23 PM
   
Geek Window on OSX?
Started by: pixelmixer, 05-09-2013, 02:11 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,517
smitmartijn
05-09-2013, 04:22 PM
   
whatpulsed loggout out on multiple computers
Started by: commentator, 05-05-2013, 03:52 PM
  • 0 Vote(s) - 0 out of 5 in Average
6
8,339
advcomp2019
05-07-2013, 05:26 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
4,963
RaymondTracer
05-06-2013, 08:21 AM
   
v2.1+xp: Runtime Error
Started by: cnjack, 04-30-2013, 02:25 AM
1 2
  • 0 Vote(s) - 0 out of 5 in Average
11
14,186
condoor
05-05-2013, 02:36 PM
   
Whatpulse crashes often
Started by: MrPedantic, 04-22-2013, 07:34 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
6,863
smitmartijn
05-05-2013, 07:35 AM
   
Does WhatPulse only monitor Port 80/443?
Started by: dj_chalky, 05-02-2013, 12:20 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,307
smitmartijn
05-03-2013, 08:01 PM
   
Reset everything when updated!
Started by: MadMads11, 05-02-2013, 08:47 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,492
smitmartijn
05-03-2013, 07:58 PM
   
Updating WP to 2.1
Started by: nathen78906, 04-26-2013, 09:12 PM
1 2 3
  • 1 Vote(s) - 5 out of 5 in Average
28
39,215
smitmartijn
05-03-2013, 07:55 PM
   
Unable to start WhatPulse
Started by: g00glen00b, 04-30-2013, 01:03 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
5,933
smitmartijn
05-01-2013, 06:29 PM
   
Application Uptime?
Started by: Megachip, 02-06-2013, 02:01 PM
  • 0 Vote(s) - 0 out of 5 in Average
7
11,456
Megachip
04-29-2013, 12:15 PM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 68 Guest(s)