• ¬°Welcome to the WhatPulse Forums!
Hello There, Guest! Login Register


Moderators: WhatPulse Staff

  
Client software
Thread / Author Replies Views Rating Last Post [asc]
   
Gnome 3 and system tray issues
Started by: Wieschie, 06-17-2014, 08:07 PM
  • 0 Vote(s) - 0 out of 5 in Average
0
3,588
Supernova190
06-17-2014, 08:07 PM
   
Also can't pulse.
Started by: Abhishek.Kumar, 06-12-2014, 06:31 PM
  • 0 Vote(s) - 0 out of 5 in Average
8
9,483
migit128
06-16-2014, 01:52 PM
   
WhatPulse not counting reboots.
Started by: Vetselm, 06-10-2014, 07:39 PM
  • 1 Vote(s) - 5 out of 5 in Average
1
4,550
Szakal
06-11-2014, 07:54 AM
   
  • 0 Vote(s) - 0 out of 5 in Average
2
5,245
Nutty
06-10-2014, 09:13 AM
   
WhatPulse won't start at all
Started by: London_Ash, 06-09-2014, 10:47 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,535
SearchBuzz
06-09-2014, 11:47 AM
   
Overview Stat reset
Started by: Divinusmortalis, 06-06-2014, 09:35 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
5,225
Wopian
06-07-2014, 10:28 PM
   
No launch at startup [Win 8.1]
Started by: Dan3HitU, 06-07-2014, 05:04 PM
  • 0 Vote(s) - 0 out of 5 in Average
1
3,669
smitmartijn
06-07-2014, 05:08 PM
  Bug
WP sometimes quits on startup (Win7)
Started by: Bloopy, 05-06-2014, 09:45 PM
  • 0 Vote(s) - 0 out of 5 in Average
2
4,819
smitmartijn
06-07-2014, 03:13 PM
  Question
  • 0 Vote(s) - 0 out of 5 in Average
5
10,819
smitmartijn
06-07-2014, 11:47 AM
   
No count in Download/Upload to pulse.
Started by: lukacius, 06-02-2014, 10:55 AM
  • 0 Vote(s) - 0 out of 5 in Average
5
8,014
Wopian
06-03-2014, 02:24 PM
   
Client places wrong after pulse in 2.4
Started by: WOWVern, 05-31-2014, 07:31 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
4,484
WOWVern
06-01-2014, 12:02 AM
  Question
TrayIcon
Started by: semgo, 05-25-2014, 03:04 PM
  • 0 Vote(s) - 0 out of 5 in Average
5
5,617
smitmartijn
05-30-2014, 02:17 PM
   
No update on network stats - assistance please
Started by: Dryware, 05-12-2014, 01:52 PM
  • 0 Vote(s) - 0 out of 5 in Average
5
7,811
Inquizitor
05-27-2014, 08:21 PM
   
WhatPulse 2.4 and OS X Mavericks
Started by: starforce, 04-22-2014, 03:40 AM
  • 0 Vote(s) - 0 out of 5 in Average
5
8,038
m44rt3np44uw
05-27-2014, 01:26 PM
   
  • 0 Vote(s) - 0 out of 5 in Average
1
3,222
smitmartijn
05-25-2014, 01:57 PM
   
2.4 doesn't pulse some new applications
Started by: Robby250, 05-16-2014, 04:19 PM
  • 0 Vote(s) - 0 out of 5 in Average
3
5,914
Jetkidish
05-23-2014, 05:27 PM
   
[Mac] WhatPulse doesn't start on boot
Started by: stan.jm, 04-11-2014, 07:21 AM
  • 0 Vote(s) - 0 out of 5 in Average
2
5,656
Wopian
05-17-2014, 05:35 PM
   
Poll: Not refreshing?
Started by: NunoLava1998, 05-10-2014, 01:11 PM
  • 0 Vote(s) - 0 out of 5 in Average
5
4,241
NunoLava1998
05-14-2014, 02:57 PM
   
I can see my stats but other people cant?
Started by: NunoLava1998, 05-09-2014, 02:34 PM
  • 0 Vote(s) - 0 out of 5 in Average
4
5,245
smitmartijn
05-11-2014, 11:53 AM
   
Autopulse has stopped on 14th day of uptime
Started by: Tamagoch, 05-07-2014, 05:18 AM
  • 0 Vote(s) - 0 out of 5 in Average
7
8,521
smitmartijn
05-09-2014, 05:27 PM


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump:


Browsing: 65 Guest(s)