WhatPulse Forums » Support » Client software v » I'm getting an error when trying to run WhatPulse on 16.04. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I'm getting an error when trying to run WhatPulse on 16.04.
12-03-2018, 12:23 PM
Post: #1
I'm getting an error when trying to run WhatPulse on 16.04.
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Sql.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5.9' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Core.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5: version `Qt_5' not found (required by ./whatpulse)
./whatpulse: /usr/lib/x86_64-linux-gnu/libQt5Network.so.5: version `Qt_5' not found (required by ./whatpulse)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Critical Database Error 5antoro 2 4,257 01-18-2019 06:51 PM
Last Post: bioforge
Information Critical database error - restore database fix and not loose stats solution bioforge 0 20 01-18-2019 12:18 AM
Last Post: bioforge
  Can't pulse, but no error? Wezzor 0 180 11-20-2018 08:50 PM
Last Post: Wezzor
  "Error: Wrong password!" upon pulsing, password not changed. Kelse 14 885 11-05-2018 05:27 PM
Last Post: Strazdas
  "Error while pushing!" AmokOwe 7 501 11-02-2018 03:30 PM
Last Post: jerone
  error on startup with 2.8.3 nymb242 0 665 04-16-2018 01:24 PM
Last Post: nymb242
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,851 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,728 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 5,828 01-09-2017 09:39 AM
Last Post: AmokOwe
  Won't Run on Mac OS X 10.6.8 Tealdragon204 2 2,163 11-22-2015 04:46 AM
Last Post: Tealdragon204

Forum Jump:


User(s) browsing this thread: 1 Guest(s)