WhatPulse Forums » Support » Client software v » Pulsing doesn't work - 2.8.3 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pulsing doesn't work - 2.8.3
06-28-2018, 07:36 PM
Post: #1
Brick Pulsing doesn't work - 2.8.3
Hello guys

First thing first. I really love WhatPulse. It's been a part of my life for many years.

I've recently noticed that client at my work computer stopped pulsing. I've set automatic pulsing on 50 k keys. But it stopped working long time a go apparently. I've managed to gather really lots of stats to pulse, but it doesn't work for some reason. More than 50 days of up-time is on a stake. It's all in a screenshot.

Can anyone help me figure this out? I've newest WhatPulse version - 2.8.3.


Attached File(s)
.png  pls.png (Size: 65.33 KB / Downloads: 11)
Find all posts by this user
Quote this message in a reply
07-02-2018, 05:38 PM
Post: #2
RE: Pulsing doesn't work - 2.8.3
Hi,

Welcome! If it does not message you on anything, check if the option 'Work offline' is enabled. If it isn't (if it is, disable and try again), then try to log out and back in. If you use the same account and computer name, it will not reset your stats.
Visit this user's website Find all posts by this user
Quote this message in a reply
07-08-2018, 11:18 PM
Post: #3
RE: Pulsing doesn't work - 2.8.3
(07-02-2018 05:38 PM)smitmartijn Wrote:  Hi,

Welcome! If it does not message you on anything, check if the option 'Work offline' is enabled. If it isn't (if it is, disable and try again), then try to log out and back in. If you use the same account and computer name, it will not reset your stats.

It worked! Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Exclamation [Workaround, Not Solved] Pulsing Not Working, v2.8.3, Win10 fAEth 5 636 05-06-2018 07:47 AM
Last Post: smitmartijn
  2.8.2 Not pulsing application data micycle 9 1,209 05-06-2018 07:46 AM
Last Post: smitmartijn
  Whatpulse is doesn't show applications that I'm using on the website and won't update Togs 0 360 04-15-2018 08:27 AM
Last Post: Togs
  Pulsing doesn't work Vetselm 2 400 04-14-2018 06:56 PM
Last Post: smitmartijn
Bug [FIXED-SOON] Heatmap doesn't work in 2.8.1 veselric 12 5,600 10-31-2017 08:30 PM
Last Post: smitmartijn
  [CLOSED] Premium doesn't expire d3ullist 4 1,649 10-24-2017 01:42 PM
Last Post: d3ullist
  Pulsing keys/clicks specific to application xDarkistic 1 1,078 09-04-2017 11:40 PM
Last Post: xDarkistic
  [CLOSED] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 48 20,410 08-17-2017 12:12 PM
Last Post: smitmartijn
  Whatpulse doesn't start after upgrade to Sierra Jnsn 1 1,529 07-02-2017 02:54 PM
Last Post: smitmartijn
  [SOLVED] I'm not pulsing anymore Vannaka 5 2,554 06-29-2017 08:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)