WhatPulse Forums » Support » Client software v » error on startup with 2.8.3 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error on startup with 2.8.3
04-16-2018, 01:24 PM (This post was last modified: 04-16-2018 01:26 PM by nymb242.)
Post: #1
error on startup with 2.8.3
I am getting the following error after updating to 2.8.3

[Image: whatpulseerror.jpg]

I tried a fresh install, I tried deleting the database file, same result.

I am running wp on windows server 2008.
My permissions have not changed...I have full write priviledges on the folder specified in the message.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,819 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 3,048 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 3,547 01-09-2017 09:39 AM
Last Post: AmokOwe
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 5,171 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 1,785 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Client freezes and crashes on first startup Creator13 1 1,434 03-06-2016 12:43 PM
Last Post: smitmartijn
  Server Error Missing INput Please COntact the Developers arsha99 1 2,154 07-01-2015 07:41 PM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 3,530 06-01-2015 08:42 AM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,701 05-26-2015 07:22 PM
Last Post: smitmartijn
Sad [CLOSED] Windows XP Error: failed to initialize properly BiblePreacher 2 3,422 05-24-2015 08:24 AM
Last Post: BiblePreacher

Forum Jump:


User(s) browsing this thread: 1 Guest(s)