WhatPulse Forums » Support » Client software v » Updated build for Ubuntu 18.04 will be needed Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 4 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Updated build for Ubuntu 18.04 will be needed
10-22-2018, 09:27 AM
Post: #11
RE: Updated build for Ubuntu 18.04 will be needed
Same problem since Ubuntu 18.04 upgrade.
Find all posts by this user
Quote this message in a reply
10-22-2018, 09:37 AM (This post was last modified: 10-22-2018 09:38 AM by dgw.)
Post: #12
RE: Updated build for Ubuntu 18.04 will be needed
Did a quick look around and it seems there is a new client version in beta that will support newer OpenSSL. The Linux builds aren't available yet, though.

https://whatpulse.org/forums/showthread.php?tid=8089
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Trouble with Ubuntu 18.10 Drake356 19 1,059 01-02-2019 06:17 AM
Last Post: Mpc46
Sad Linux Client Installation(Ubuntu 18.04) ThatBlazyScouter 4 731 11-09-2018 11:27 AM
Last Post: phrenq
Smile Application usage on Ubuntu juniorain 3 1,011 05-26-2018 03:47 PM
Last Post: juniorain
  Ubuntu 17.10 Whatpulse No System Tray aaronmao 1 1,635 04-27-2018 05:23 AM
Last Post: dgw
  2.8.1 issues on Ubuntu sim642 2 1,928 04-11-2018 10:56 AM
Last Post: dgw
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 6 5,442 12-30-2017 09:31 AM
Last Post: cheeseandcereal
Question [CLOSED] Whatpulse 2.8.x for Linux/Ubuntu bogy 1 2,598 07-08-2017 02:54 PM
Last Post: sz_
  Whatpulse crashes system on ubuntu using intel graphics Wilson18com 0 1,873 05-28-2017 01:11 AM
Last Post: Wilson18com
  Ubuntu on Mac SeeEmAge 0 1,749 04-29-2016 09:10 PM
Last Post: SeeEmAge
  Memory leak WhatPulse 2.6.3 on Ubuntu 15.04 Wouter0100 2 3,295 01-07-2016 11:52 AM
Last Post: Wouter0100

Forum Jump:


User(s) browsing this thread: 1 Guest(s)