WhatPulse Forums » Support » Client software v » Unable to pulse if I use 2 different OS on the one PC Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to pulse if I use 2 different OS on the one PC
03-12-2018, 09:13 AM (This post was last modified: 03-12-2018 09:14 AM by Stardisk.)
Post: #1
Unable to pulse if I use 2 different OS on the one PC
I installed two operating systems on my PC (Windows 7 and Windows 10), after that I installed WhatPulse client into both of them.

I connected both clients to the one computer. But when I pulsed from Windows 7, I can't pulse from Windows 10 (nothing happens when I click "Pulse!"), until log off and log in the client and re-select PC. After that I can pulse from Windows 10, but now I can't pulse from Windows 7 and I have to log off and log in again.

I don't want to create different PCs in my WhatPulse profile, because it is _one_ physical PC with two OS.
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't pulse, but no error? Wezzor 0 398 11-20-2018 08:50 PM
Last Post: Wezzor
  Can't pulse after changing password TheIceMage 9 966 11-16-2018 03:18 PM
Last Post: TheIceMage
  Can't pulse/log back in fag 1 783 06-15-2018 05:21 PM
Last Post: fag
  OSX: cannot pulse or update (The number you are dialing is busy) yugecin 2 1,323 04-15-2018 07:44 AM
Last Post: Togs
  Whatpulse keeps crashing on pulse Robby250 6 2,829 03-06-2018 03:45 PM
Last Post: Robby250
  Windows 10 Pulse Notification 00Eraser00 2 1,461 02-26-2018 02:56 PM
Last Post: 00Eraser00
  [SOLVED] WhatPulse does not allow me to pulse and does not pulse after 50k keys LSC99bolt 2 3,184 09-30-2017 08:13 PM
Last Post: LSC99bolt
Music Unable to pulse, wrong password? Renewed 0 1,905 04-22-2017 01:36 PM
Last Post: Renewed
  [SOLVED] Can not Pulse anymore [GoT]Cloudsx 9 5,986 04-03-2017 05:46 AM
Last Post: [GoT]Cloudsx
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,143 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:

User(s) browsing this thread: 1 Guest(s)