WhatPulse Forums » Support » Client software v » [SOLVED] Tray icon disappears on Win10 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Tray icon disappears on Win10
12-02-2017, 06:35 PM (This post was last modified: 12-02-2017 06:46 PM by smitmartijn.)
Post: #1
Exclamation [SOLVED] Tray icon disappears on Win10
After my Win10 laptop woke up from sleep, the Whatpulse tray icon was invisible, but it still let me hover over it. When I right-clicked it, the client appeared to restart?

GIF of the bug:

https://i.imgur.com/DdBvTxL.gifv
[Image: DdBvTxL.gifv]
Find all posts by this user
Quote this message in a reply
12-02-2017, 06:36 PM
Post: #2
RE: [BUG] Tray icon disappears on Win10
Hi, please post the information requested in: http://whatpulse.org/forums/showthread.php?tid=810
Visit this user's website Find all posts by this user
Quote this message in a reply
12-02-2017, 06:41 PM
Post: #3
RE: [BUG] Tray icon disappears on Win10
Running 2.7.1 on x64, no winpcap, i'm an administrator, not running any weird programs.
Find all posts by this user
Quote this message in a reply
12-02-2017, 06:42 PM
Post: #4
RE: [BUG] Tray icon disappears on Win10
Upgrade to the latest version, there's a known issue like you described fixed in newer versions: either use the updater (settings tab) or download from here: http://whatpulse.org/downloads/
Visit this user's website Find all posts by this user
Quote this message in a reply
12-02-2017, 06:45 PM
Post: #5
RE: [BUG] Tray icon disappears on Win10
Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] WhatPulse not starting CodeEnos 1 348 11-18-2017 07:43 PM
Last Post: smitmartijn
  [SOLVED] WhatPulse does not allow me to pulse and does not pulse after 50k keys LSC99bolt 2 549 09-30-2017 08:13 PM
Last Post: LSC99bolt
  [SOLVED] I'm not pulsing anymore Vannaka 5 1,200 06-29-2017 08:42 AM
Last Post: smitmartijn
Bug [SOLVED] I lost my geek window Stardisk 2 1,235 04-12-2017 01:37 PM
Last Post: Stardisk
  [SOLVED] Can not Pulse anymore [GoT]Cloudsx 9 1,866 04-03-2017 05:46 AM
Last Post: [GoT]Cloudsx
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,310 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 2,305 03-03-2017 09:54 PM
Last Post: dgw
  [SOLVED] Geek Window off in user rank WOWVern 1 835 03-03-2017 06:28 PM
Last Post: smitmartijn
  [CLOSED] Win10 x64 | Start Menu / Context Menu / Desktop becomes unresponsive Anthraxium-64 1 955 10-31-2016 08:24 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 4,052 10-08-2016 06:43 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)