WhatPulse Forums » Support » Client software v » Premium doesn't expire Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Premium doesn't expire
09-22-2017, 11:47 AM
Post: #1
Premium doesn't expire
With the update towards the new dashboard I got myself the free trial once again. In my client it tells me it should have expired on 2017-09-18, however, it's the 22th and I still have it.

https://gyazo.com/a3180b24b06509cf8008e118437e4e9a

Running whatpulse 2.8.1 on W10 professional
Find all posts by this user
Quote this message in a reply
10-10-2017, 12:00 AM
Post: #2
RE: Premium doesn't expire
Do you still have premium on the website?

Most likely the program just has not caught up with it. What happens if you click refresh account status?
Find all posts by this user
Quote this message in a reply
10-16-2017, 12:58 PM
Post: #3
RE: Premium doesn't expire
He doesn't have premium on the website. No star next to his name on his profile page:

http://whatpulse.org/d3ullist

Ash
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Heatmap doesn't work in 2.8.1 veselric 11 1,281 09-13-2017 06:59 AM
Last Post: [GoT]Jewest
  Whatpulse doesn't start after upgrade to Sierra Jnsn 1 658 07-02-2017 02:54 PM
Last Post: smitmartijn
  doesn't recognize keys Posergoth6667 3 1,298 04-25-2017 09:13 PM
Last Post: MrLinuxFish
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 1,237 06-26-2016 06:10 PM
Last Post: smitmartijn
  Downloading over 100 MB/s -> down counter doesn't increase Franck.Dernoncourt 2 1,546 02-06-2016 07:07 PM
Last Post: Franck.Dernoncourt
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 1,100 11-07-2015 03:23 AM
Last Post: Wopian
  [FIXED] [2.6.3] Client displays incorrect premium expiry date Wopian 2 1,326 11-07-2015 03:09 AM
Last Post: Wopian
  Doesn't start automatically Sleepyguy 2 1,237 10-23-2015 08:32 PM
Last Post: Sleepyguy
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 1,665 07-24-2015 06:29 PM
Last Post: soldierrro
  Client doesn't login when password has special characters phrenq 2 4,655 07-19-2015 11:34 AM
Last Post: ParaPenguin

Forum Jump:


User(s) browsing this thread: 1 Guest(s)