WhatPulse Forums » Support » Client software v » [FIXED-SOON] Huge UI WP 2.8 Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED-SOON] Huge UI WP 2.8
07-03-2017, 05:13 AM (This post was last modified: 11-03-2017 06:07 PM by smitmartijn.)
Post: #1
[FIXED-SOON] Huge UI WP 2.8
Huge UI on WP 2.8 / 4k


Geek window is giant as well, everything else is relatively normal size outside of whatpulse. when I drag it between my 4k and 1080 mon it stays at the size on the 4k

4k WP UI attached.


Attached File(s)
.jpg  wp.jpg (Size: 416.11 KB / Downloads: 144)
Find all posts by this user
Quote this message in a reply
07-12-2017, 03:13 PM (This post was last modified: 07-12-2017 03:14 PM by KuschelMark.)
Post: #2
RE: Huge UI WP 2.8
For me ist the same.
I just Upgraded to 2.8.1 from 2.7. and the UI is horrible big Sad
It is even so big, it cannot completely displayed.

I am using a Microsoft Surface Pro 4

Please fix that
Find all posts by this user
Quote this message in a reply
08-25-2017, 03:04 AM
Post: #3
RE: Huge UI WP 2.8
Hello! I am afraid I am having the same issue, except that I'm using a 2880x1800 resolution, not 4K. The window size is just too big and does not scale properly to my resolution!


At first it looked like the OP's image, but after restarting it ended up even worse.

Here's a screenshot of the issue; https://puu.sh/xiUMV/b24cea00ba.png

Any ideas?
Find all posts by this user
Quote this message in a reply
09-19-2017, 03:03 AM
Post: #4
RE: Huge UI WP 2.8
How do we make it fit the screen again? I dislike this humongous version.
Find all posts by this user
Quote this message in a reply
10-31-2017, 08:18 PM
Post: #5
RE: Huge UI WP 2.8
Hi,

Thanks for your patience, I believe I've identified why this happens and there should be a new beta version out to test the results. Once it's confirmed that it works everywhere (I only have a macbook pro with retina and Windows to test on), it'll be fixed in 2.8.2.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-21-2017, 11:55 PM
Post: #6
RE: Huge UI WP 2.8
(10-31-2017 08:18 PM)smitmartijn Wrote:  Hi,

Thanks for your patience, I believe I've identified why this happens and there should be a new beta version out to test the results. Once it's confirmed that it works everywhere (I only have a macbook pro with retina and Windows to test on), it'll be fixed in 2.8.2.

Any news on this?

I'm able to test the beta on my laptop with a 3200x1800 resolution (Dell XPS 13 9360 running Windows 10).
Find all posts by this user
Quote this message in a reply
01-11-2018, 04:12 AM
Post: #7
RE: [FIXED-SOON] Huge UI WP 2.8
Any news on this?

I'm having the same problem on Surface Pro 3.
Find all posts by this user
Quote this message in a reply
01-12-2018, 06:40 PM
Post: #8
RE: [FIXED-SOON] Huge UI WP 2.8
It's been fixed in the current beta. If you enable beta version in your settings, you will get that one.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-26-2018, 08:01 PM
Post: #9
RE: [FIXED-SOON] Huge UI WP 2.8
Well the changelog of the new version said it's fixed.
And indeed the giant UI is gone. Unfortunately at least on my machine it's now wrong in the opposite direction. (see screenshot. Correctly scaling application to the right)

It seems whatpulse is now ignoring the Windows 10 scaling factor entirely, since this letter size is also what I get in programs that have no scaling support at all.

My machine: XPS 9550, 4K screen Windows 10 1709 Build 16299.248


Attached File(s)
.png  Scaling.PNG (Size: 318.84 KB / Downloads: 43)
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [FIXED] WhatPulse 2.8.2 is not counting keys on Mac iOChris 1 308 02-27-2018 04:14 PM
Last Post: iOChris
  [CLOSED] Huge difference traffic counter numbers in overview and account tabs knagie 4 619 02-11-2018 12:45 PM
Last Post: smitmartijn
Bug [FIXED-SOON] Heatmap doesn't work in 2.8.1 veselric 12 4,682 10-31-2017 08:30 PM
Last Post: smitmartijn
  [FIXED] [linux|windows] Floating point exception FamilienVater 7 5,943 10-23-2017 05:53 AM
Last Post: Robby250
Rainbow [FIXED] Strange bug that started a week ago? Naaaaaw 2 1,410 07-09-2017 02:35 PM
Last Post: Naaaaaw
Bug [FIXED] BUG: Client restarts every 17 minutes due to not detecting network adapter JigglyKing37 15 5,705 07-08-2017 07:33 PM
Last Post: smitmartijn
  [FIXED] Mac client causing latency every ~10 seconds bryandh 20 7,317 07-05-2017 08:27 PM
Last Post: dkuebric
  [FIXED] multiple wp icons commentator 5 2,236 07-05-2017 08:53 AM
Last Post: bill.junes
  [FIXED] Whatpulse 2.8 is not counting any network traffic Ractaros96 4 2,484 07-04-2017 02:04 AM
Last Post: Ractaros96
  [FIXED IN 2.8] Incorrect Network Upload/Download cahern7 15 6,897 04-07-2017 07:25 AM
Last Post: donwessie

Forum Jump:


User(s) browsing this thread: 1 Guest(s)