WhatPulse Forums » Support » Client software v » [FIXED] Mac client causing latency every ~10 seconds Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Mac client causing latency every ~10 seconds
07-05-2017, 08:27 PM
Post: #21
Rainbow RE: Mac client causing latency every ~10 seconds
Works great for me as well. Appreciate this fix, @smitmartijn!

(07-03-2017 09:22 AM)bryandh Wrote:  Updated.
And so far, so good!
I'm no longer experiencing latency spikes.

I will test it more thoroughly later on.

@smitmartijn thanks a lot for handling this issue!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Sad Linux Client Installation(Ubuntu 18.04) ThatBlazyScouter 2 220 10-11-2018 08:15 PM
Last Post: Divisi
  New Computer - Client Tranfer? Soxboy123 0 316 06-22-2018 07:26 PM
Last Post: Soxboy123
  Client numbers are incorrect and way higher than online numbers Canelo_93 0 326 06-02-2018 03:58 PM
Last Post: Canelo_93
  no local install of the client compaqkey 3 858 03-28-2018 09:18 PM
Last Post: smitmartijn
  [FIXED] WhatPulse 2.8.2 is not counting keys on Mac iOChris 1 720 02-27-2018 04:14 PM
Last Post: iOChris
  [FIXED-SOON] Huge UI WP 2.8 Capt.Crash 8 3,540 02-26-2018 08:01 PM
Last Post: dgschrei
  My WP client refuses to stay open Afrousel 3 868 02-22-2018 07:36 PM
Last Post: smitmartijn
Question Portable mode install mac client on windows T0X1CCAT 2 1,566 11-07-2017 04:43 AM
Last Post: T0X1CCAT
Bug [FIXED-SOON] Heatmap doesn't work in 2.8.1 veselric 12 6,347 10-31-2017 08:30 PM
Last Post: smitmartijn
  [FIXED] [linux|windows] Floating point exception FamilienVater 7 7,063 10-23-2017 05:53 AM
Last Post: Robby250

Forum Jump:


User(s) browsing this thread: 2 Guest(s)