WhatPulse Forums » Support » Client software v » Mac client causing latency every ~10 seconds Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mac client causing latency every ~10 seconds
03-09-2017, 04:50 PM
Post: #11
RE: Mac client causing latency every ~10 seconds
(03-06-2017 10:44 AM)bryandh Wrote:  
(03-04-2017 04:24 PM)smitmartijn Wrote:  It appears that MacOS 10.12.2 has a bug where it creates latency when you look at certain network information. Looking for a way around it..

As mentioned before, if you disable network measuring it will not occur.

@smitmartijn Thanks a lot for looking at this issue.

When I untick the 'Enable network statistics' checkbox in the settings view, save and restart, the latency spikes still happen.

EDIT: Is there any other way I can disable network measuring?

Same here!

This issue isn't isolated to 12.2.2 as it's happening on 12.2 as well.
Find all posts by this user
Quote this message in a reply
03-31-2017, 07:43 PM (This post was last modified: 03-31-2017 07:44 PM by Sn0opy.)
Post: #12
RE: Mac client causing latency every ~10 seconds
Finally realized, this is caused by WP after experiencing this issue for the past 3 months. Are there any updates on this issue already?

Disabling "Enable Network Statistics" didn't help either.
Find all posts by this user
Quote this message in a reply
04-14-2017, 11:21 PM
Post: #13
RE: Mac client causing latency every ~10 seconds
Curious if anyone has found a workaround to this. I've had to disable the client frequently in order to use SSH without high latency, participate in google hangouts, webex, etc. Disabling network statistics seems to have no effect on this issue.
Find all posts by this user
Quote this message in a reply
04-21-2017, 08:43 AM
Post: #14
RE: Mac client causing latency every ~10 seconds
(04-14-2017 11:21 PM)dkuebric Wrote:  Curious if anyone has found a workaround to this. I've had to disable the client frequently in order to use SSH without high latency, participate in google hangouts, webex, etc. Disabling network statistics seems to have no effect on this issue.

Unfortunately, I haven't found a workaround for this yet.
I also have to quit the client when using SSH or playing games as the latency would otherwise be very hindering.

I'm losing a lot of keys/clicks this way Sad

@smitmartijn Could this get investigated and fixed?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 239 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 1,220 02-27-2017 09:31 AM
Last Post: Dosphal
  Mac not recording keystrokes. mylesmiller 1 171 02-24-2017 09:35 PM
Last Post: smitmartijn
  Using Significant Energy Under Mac OSX Sierra DJLunacy 0 154 02-09-2017 07:16 AM
Last Post: DJLunacy
Bug Client doing an insane amount of writing to disk Formina_Sage 4 511 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 1,676 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 735 09-15-2016 03:42 AM
Last Post: smitmartijn
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,286 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 612 06-26-2016 06:10 PM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 618 05-23-2016 02:11 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)