WhatPulse Forums » Support » Client software v » Server Error: Missing Input Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Server Error: Missing Input
05-20-2015, 03:57 PM
Post: #1
Server Error: Missing Input
Every time I try to Pulse I receive this error:
Server error: Missing input! Please contact the developers.

I'm running the latest version of WhatPulse on Windows 10 64 bit. I have not tried to reinstall because I have a lot of clicks and keys queued.
Find all posts by this user
Quote this message in a reply
05-26-2015, 02:56 PM
Post: #2
RE: Server Error: Missing Input
I also get the error on an x64 Win7 PC.

Kinda also would like to keep my 100k keys if I can Wink
Find all posts by this user
Quote this message in a reply
05-26-2015, 07:22 PM
Post: #3
RE: Server Error: Missing Input
I'm afraid you're going to have to logout and login again to resolve this, something seems to have gone wrong with an upgrade on your clients.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  I'm getting an error when trying to run WhatPulse on 16.04. breichart 0 70 12-03-2018 12:23 PM
Last Post: breichart
  Can't pulse, but no error? Wezzor 0 80 11-20-2018 08:50 PM
Last Post: Wezzor
  "Error: Wrong password!" upon pulsing, password not changed. Kelse 14 649 11-05-2018 05:27 PM
Last Post: Strazdas
  "Error while pushing!" AmokOwe 7 329 11-02-2018 03:30 PM
Last Post: jerone
  error on startup with 2.8.3 nymb242 0 559 04-16-2018 01:24 PM
Last Post: nymb242
  WhatPulse not count keyboard input in vmware or RDP. CKSit 1 1,124 01-04-2018 08:42 AM
Last Post: smitmartijn
  WhatPulse detects xplayer's input i.e. clicks/keys but not uptime. ggelhsva 2 1,515 11-19-2017 03:14 PM
Last Post: ggelhsva
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,669 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,451 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 5,477 01-09-2017 09:39 AM
Last Post: AmokOwe

Forum Jump:


User(s) browsing this thread: 1 Guest(s)