WhatPulse Forums » Support » Client software v » [SOLVED] [WIndows7x64]Network statistics not pulsing properly Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [WIndows7x64]Network statistics not pulsing properly
12-24-2014, 01:36 AM (This post was last modified: 12-31-2014 03:34 PM by smitmartijn.)
Post: #1
[SOLVED] [WIndows7x64]Network statistics not pulsing properly
I get weekly statistics updates from Whatpulse in my email, and to my surprise, it tells me that my download and upload are zero. I check my Whatpulse client and it seems like my network interface is being recorded properly. When I check My Stats, all my pulses say Download 0.00MB and Upload 0.00MB. Here are some images for clarity. http://i.imgur.com/0z6n2Yj.jpg
Find all posts by this user
Quote this message in a reply
12-24-2014, 11:59 AM
Post: #2
RE: [WIndows7x64]Network statistics not pulsing properly
Slightly corrupted database, perhaps.
Find all posts by this user
Quote this message in a reply
12-24-2014, 10:49 PM
Post: #3
RE: [WIndows7x64]Network statistics not pulsing properly
For some reason, the website started displaying proper values again.
Find all posts by this user
Quote this message in a reply
12-31-2014, 03:34 PM
Post: #4
RE: [WIndows7x64]Network statistics not pulsing properly
Hi dullahan8,

Lack of bandwidth pulses is in 99.999% of the time a non-functional WinPcap on your computer. The client falls back on other methods so it can detect how much the network is being used, but it only pulses network info when it can tell whether it's internet or local network traffic (which it needs WinPcap for).

@micycle: seriously, cut it out the the "corrupted database" replies. It almost never is anything related to that, unless you treat your computer to regular hard resets.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-03-2015, 11:26 PM (This post was last modified: 01-03-2015 11:28 PM by Anamon.)
Post: #5
RE: [SOLVED] [WIndows7x64]Network statistics not pulsing properly
I'm having the same problem, but only since a while ago. My stats show 307GB upload and 2.39TB download, so it must have pulsed for some time. However, since I don't know how long, all my pulses show 0 Bytes upload and download. The local stats show 3.65TB down and 3.72TB up though, which sounds right (I set up a cloud backup service).

How could I tell if WinPcap is indeed the problem? I had WinPcap 4.1.3 installed all the time; reinstalling didn't make a difference. Other applications that require it work fine (e.g. Wireshark). The WhatPulse client (2.5) shows the list of network interfaces and seemingly correct information everywhere – it really just isn't pulsed. Might it be a client problem after all? (seeing as I probably stopped pulsing data transfer after a recent update of the client; nothing else about my setup or home network changed).

[Image: 1EyXI7Y.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse not starting - SOLVED CodeEnos 0 21 Yesterday 09:32 AM
Last Post: CodeEnos
  [SOLVED] WhatPulse does not allow me to pulse and does not pulse after 50k keys LSC99bolt 2 204 09-30-2017 08:13 PM
Last Post: LSC99bolt
  Pulsing keys/clicks specific to application xDarkistic 1 296 09-04-2017 11:40 PM
Last Post: xDarkistic
  linux software showing %var17% statistics bogy 0 199 09-01-2017 07:22 AM
Last Post: bogy
  No network interface detected in 2.8.1 mewturn 8 1,270 07-31-2017 05:59 PM
Last Post: smitmartijn
  Network Usage Not Accurate? UsaraDark 0 384 07-20-2017 06:58 PM
Last Post: UsaraDark
Bug [FIXED] BUG: Client restarts every 17 minutes due to not detecting network adapter JigglyKing37 15 2,366 07-08-2017 07:33 PM
Last Post: smitmartijn
  [FIXED] Whatpulse 2.8 is not counting any network traffic Ractaros96 4 1,074 07-04-2017 02:04 AM
Last Post: Ractaros96
  WP 2.8 Network issues TehMoff 24 2,652 07-03-2017 07:43 PM
Last Post: smitmartijn
  [SOLVED] I'm not pulsing anymore Vannaka 5 898 06-29-2017 08:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)