WhatPulse Forums » Support » Client software v » People with lag-issue wanted! Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
People with lag-issue wanted!
09-02-2007, 06:18 PM (This post was last modified: 09-02-2007 06:35 PM by Hedgehog.)
Post: #1
People with lag-issue wanted!
In order to resolve the problem with WhatPulse lagging on some PCs we need the pc specifications (and maybe help) of users who experience that problem.
These users are currently forced to use the NoLag-version of the client.
Resolving this problem is number 1 on the priority list for the next WhatPulse-Version, so if you have that problem, please post here.
Find all posts by this user
Quote this message in a reply
09-03-2007, 03:19 AM
Post: #2
People with lag-issue wanted!
Sure! I'm all for this. Also, if there are specific games/programs that you're using when things lag (like, let's say whatpulse lags everything when you're on WoW, but it's fine without whatpulse) or that stuff. The more we know, the more we can fix Smile

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
09-06-2007, 10:40 PM
Post: #3
People with lag-issue wanted!
The problem existed on both of my machines:

One was:
Athlon Opteron Dublin 2800+ 1.6ghz
512mb ram
40gb 4200rpm hard drive
Integrated graphics
Integrated sound

Current one is:
Intel Pentium D 2.8ghz
nVidia GForce 6600
512mb ram
80gb 7200rpm hard drive
Creative Audigy 4 SE sound card

~Century0
P.S: Everything is fine except when a game is loaded. Lag is only experienced if Whatpulse normal core is open.
Find all posts by this user
Quote this message in a reply
09-15-2007, 05:41 AM
Post: #4
People with lag-issue wanted!
My mouse cursor lags when a major program is loading.

Both computers are having these specs
1:Pentium III 800 MHZ and 512 mb ram
2.Pentium Core 2Duo 2.XGHZ and 512 mb ram.
(Not sure of other specs)

Whenever a game or program is loaded like iTunes and games like Warcraft III , It lags the mouse cursor for a little while until the HD finishes loading and it will then stabalize. How did I know? I looked at my HDD light. It is related to Hard Disk loading I guess.

It might be the distance measuring of the program because before that there wasn't such a feature. It may also be memory leakage.

Hope this helps! =)
Find all posts by this user
Quote this message in a reply
09-15-2007, 12:23 PM
Post: #5
People with lag-issue wanted!
verticalnfinity Wrote:My mouse cursor lags when a major program is loading.

Both computers are having these specs
1:Pentium III 800 MHZ and 512 mb ram
2.Pentium Core 2Duo 2.XGHZ and 512 mb ram.
(Not sure of other specs)

Whenever a game or program is loaded like iTunes and games like Warcraft III , It lags the mouse cursor for a little while until the HD finishes loading and it will then stabalize. How did I know? I looked at my HDD light. It is related to Hard Disk loading I guess.

It might be the distance measuring of the program because before that there wasn't such a feature. It may also be memory leakage.

Hope this helps! =)

does the same stuttering occur when whatpulse is not loaded?

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-15-2007, 02:07 PM
Post: #6
People with lag-issue wanted!
It doesn't when it is not loaded or uninstalled. That was how I narrowed it down to Whatpulse. I had a shock that it even happened to my core2duo that I did a system restore and tried by installing the various programs one by one and when whatpulse was loaded, the mouse cursor just starts to lag.

I'm still thinking it has to do with the distance measuring. It measures how much it moves but maybe when it's collecting the info or something, it unknowingly lags the computer. Did some research, I actually thought I was having a memory leak.

Hope you guys will find a solution because it is the best and most unique system! haha!
Find all posts by this user
Quote this message in a reply
09-15-2007, 02:12 PM
Post: #7
People with lag-issue wanted!
and when you disable mouse distance?

(right click on the tray, and uncheck "Mouse Distance Enabled")

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-15-2007, 05:59 PM
Post: #8
People with lag-issue wanted!
It still lags. Hmmm...then I must be wrong. Whatpulse has to be totally closed for the lags to stop. I can be your guinea pig until you finish LOL.
Good luck and God speed =)
Find all posts by this user
Quote this message in a reply
09-15-2007, 06:13 PM
Post: #9
People with lag-issue wanted!
then will you try to turn off the other options one by one?
(mouse and key counting)

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-17-2007, 12:56 AM
Post: #10
People with lag-issue wanted!
Done that and it still lags. What else do you want me to do?
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Per-Application Pulsing Issue. micycle 14 8,585 04-12-2015 12:43 PM
Last Post: micycle
  I can see my stats but other people cant? NunoLava1998 4 3,923 05-11-2014 11:53 AM
Last Post: smitmartijn
  Network counting issue tim95 3 5,082 12-01-2013 09:20 AM
Last Post: smitmartijn
  WhatPulse lost past keyboard pushes/clicks also unpulsed issue JantsoP 1 6,125 10-19-2013 10:47 AM
Last Post: smitmartijn
  Heavy lag, and yep its WhatPulse Xtr3me 16 15,237 01-31-2013 07:54 PM
Last Post: Suck My Trend
Bug 2.0.3 LAG / unresponsive mouse & keybord npcw 1 4,304 01-31-2013 06:47 PM
Last Post: smitmartijn
  User name issue Craig.Huffstetler 2 4,087 01-31-2013 02:27 PM
Last Post: xarquid
  Invalid token issue Spark Fearow 2 4,195 09-14-2010 04:56 PM
Last Post: Century0
  Logitech G15v2 issue BassWave 4 3,832 09-15-2009 09:47 PM
Last Post: BassWave
  Help wanted: Distribution? smitmartijn 5 2,420 06-29-2009 01:19 PM
Last Post: psd

Forum Jump:


User(s) browsing this thread: 1 Guest(s)