WhatPulse Forums » Support » Client software v » [MAC] after connection loss WP asks for admin password Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[MAC] after connection loss WP asks for admin password
01-07-2013, 10:07 PM
Post: #1
Music [MAC] after connection loss WP asks for admin password
[Image: 2v96c80.jpg]

Every time Whatpulse loses it's connection it asks for the admin password.

Mac OS X, Mountain Lion.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[MAC] after connection loss WP asks for admin password - guitarist.nl - 01-07-2013 10:07 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Exclamation Whatpulse crashes while in background or after waking up from sleep mode whydoineedausernameforwhatpulse 0 218 07-24-2018 12:36 AM
Last Post: whydoineedausernameforwhatpulse
  AES functions still not available after more than 6 months oxman_banned 2 419 06-05-2018 08:23 AM
Last Post: oxman_banned
  [FIXED] WhatPulse 2.8.2 is not counting keys on Mac iOChris 1 671 02-27-2018 04:14 PM
Last Post: iOChris
Bug Won't count clicks, stops counting after 1 day dabest021 1 607 02-03-2018 09:15 PM
Last Post: smitmartijn
Question Portable mode install mac client on windows T0X1CCAT 2 1,482 11-07-2017 04:43 AM
Last Post: T0X1CCAT
  [SOLVED] WhatPulse does not allow me to pulse and does not pulse after 50k keys LSC99bolt 2 2,189 09-30-2017 08:13 PM
Last Post: LSC99bolt
  Mac reinstall iOChris 0 934 08-18-2017 07:41 PM
Last Post: iOChris
Bug Nothing Counting while Logged on Direct after Prior RDP Session Marykay 1 1,285 08-11-2017 05:52 PM
Last Post: smitmartijn
  [FIXED] Mac client causing latency every ~10 seconds bryandh 20 9,217 07-05-2017 08:27 PM
Last Post: dkuebric
  Whatpulse doesn't start after upgrade to Sierra Jnsn 1 1,673 07-02-2017 02:54 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)