Home Blog Debian & WhatPulse
12
May 2013

Debian & WhatPulse

Previous Debian releases have not been compatible with the WhatPulse Client because of the older Qt packages delivered on those versions.

Debian 7.0 (Wheezy) has been released recently, and they have updated the Qt packages to the minimum required version to run the WhatPulse client.

This is why we've compiled a Debian version of the WhatPulse client.

You can download the Debian release here: http://whatpulse.org/downloads/

The regular Linux installation how-to also applies to Debian.